Störung Emailversand

Vorfall my.lemniscus.de
2022-03-29 09:12 CET · eine Stunde, 43 Sekunden

Update

Gelöst

Fehler gefunden und korrigiert. Server mit korrigierter Einstellung wurden in den letzten Minuten online genommen.

März 29, 2022 · 10:13 CET
Untersuchung

Wir haben aktuell eine Störung im Mail-System. Wir untersuchen bereits das Problem und haben Kontakt mit dem Provider aufgenommen.

Betroffen sind lemniscus Accounts, die Mails nicht über die eigene Absender-Emailadresse verschicken.

März 29, 2022 · 09:14 CET

← Zurück